RGVTP.NET
Results 1 to 10 of 10

Thread: abs and ip brake light trouble

  1. #1
    Join Date
    Nov 2008
    Location
    san juan
    Posts
    246
    Post Thanks / Like

    Question abs and ip brake light trouble

    well i just got a new tranny on my truck and also put in a stall worked out pretty good then when i floor just b4 its gonna hit gear the truck brakes itself and the abs and ip brake light comes out..what can that be??

  2. #2
    Join Date
    Nov 2007
    Posts
    4,417
    Post Thanks / Like

    Default

    I have the same problem, took out the big abs fuse and problem gone. But from what I know, its the abs sensor that causes that.
    03' Silverado RCSB H/C 5.3, 4L80,76mm KBracing Kit
    13' Denali HD 2500, H&S, S&B Intake, 5" exhaust

  3. #3
    Join Date
    May 2009
    Posts
    665
    Post Thanks / Like

    Default

    mine 2 I have that problem

  4. #4
    Join Date
    Nov 2008
    Location
    san juan
    Posts
    246
    Post Thanks / Like

    Default

    so i take off the fuse and itll wrk??

  5. #5
    Join Date
    Nov 2007
    Posts
    4,417
    Post Thanks / Like

    Default

    Quote Originally Posted by lacherry07 View Post
    so i take off the fuse and itll wrk??
    Mines an 03, and I took out the fuse and the brakes stopped locking everytime I would stop. It should work on urs, just that the abs, and parking light turn on.
    03' Silverado RCSB H/C 5.3, 4L80,76mm KBracing Kit
    13' Denali HD 2500, H&S, S&B Intake, 5" exhaust

  6. #6
    Join Date
    Nov 2008
    Location
    san juan
    Posts
    246
    Post Thanks / Like

    Default

    ok ill give it a try hope it works

  7. #7
    Join Date
    Nov 2007
    Posts
    4,417
    Post Thanks / Like

    Default

    Just a temporary fix though...
    03' Silverado RCSB H/C 5.3, 4L80,76mm KBracing Kit
    13' Denali HD 2500, H&S, S&B Intake, 5" exhaust

  8. #8
    Join Date
    Nov 2008
    Location
    san juan
    Posts
    246
    Post Thanks / Like

    Default

    yea so im gnna have to change th sensors or wat am i gnna need o and when i floor it the speedometer skips when gaining speed

  9. #9
    Join Date
    Nov 2007
    Location
    La Joya
    Posts
    787
    Post Thanks / Like

    Default

    Quote Originally Posted by lacherry07 View Post
    yea so im gnna have to change th sensors or wat am i gnna need o and when i floor it the speedometer skips when gaining speed
    mine started doing this also. Any help?

  10. #10
    Join Date
    Sep 2008
    Location
    San Juan Tx gbnL
    Posts
    827
    Post Thanks / Like

    Default

    Quote Originally Posted by Kirb View Post
    mine started doing this also. Any help?
    Por eso ride slow and low....puro Show...jajaja ntk ..cada kien

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •